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Abstract

This tutorial teaches technically-minded lawyers, legal technicians, paralegals,
and pro se litigants how to use the budget PDF editing software “PDF-XChange
Editor Plus” to efficiently create legal exhibit sets, such that the resulting PDF
file is suitable for both printing and in-court electronic navigation.
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Chapter 1

Motivations for this approach

1.1 Benefits of publishing from one PDF file
In many law firms, assembling exhibit sets is a “war room” activity involving a
conference table devoted to multiple stacks of paper, each hopefully receiving
the same printouts in the same order. At the least tech-savvy firms, one of
those stacks will ultimately be re-scanned to create that exhibit set’s electronic
edition.

This tutorial instead advocates publishing from one archival PDF file. Such
a workflow yields several important benefits.

1.1.1 Eliminating discrepancies
Since the same file will be used for printing, navigation, and electronic filing,
there should never be discrepancies between what is submitted as working copy,
what is used during oral argument, and what is e-filed.

1.1.2 Facilitating third-party printing
Bar association membership may yield remarkable printing discounts at Office
Depot / OfficeMax, to the point where outsourcing legal printing can be smart
even apart from the time saved and the errors avoided1. But all of this goodness
is only possible if you can upload a PDF file that’s ready for publication as-is.

1.1.3 Reducing physical recordkeeping
Since the PDF file will never be altered once published, provided you have a
reliable backup policy you shouldn’t need to retain even one physical copy.

1via automated three-hole punching and document set shrink-wrapping, just to pick two
examples
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1.1.4 Enabling rapid in-court searching
Even the best printed tables of contents with corresponding physical tabs can’t
take the place of being able to search for arbitrary text across an entire trial
binder. As the process described in this tutorial preserves as much machine-
readable text from generated originals as possible, and includes a high-quality
OCR step for scanned originals, the odds of being able to respond to a surprise
question in court with a simple “find” command radically improve.

1.2 Reasons to pick PDF-XChange Editor Plus

1.2.1 Why not pick Adobe Acrobat Pro DC instead?
In a word, price. Although nobody denies the richness of Adobe Acrobat Pro
DC’s feature set, and the value of it also being available for macOS, because
of its price alone it seems to be available in far fewer law firms than one might
expect. As a consequence, far cruder tools than either Adobe Acrobat Pro DC or
PDF-XChange Editor Plus may be resorted to on a daily basis by law firm staff.
The price point of PDF-XChange Editor Plus can make it an effective backstop
against such a scenario, whether via firm purchase or individual purchase.

1.2.2 Why not pick the non-Plus edition?
Because as of this tutorial’s writing the price difference was small, and it was also
no longer possible to purchase a license upgrade from the non-Plus version to the
Plus version.2 This matters, since the Plus version includes greatly enhanced
Optical Character Recognition capabilities, and OCR is a critical part of making
PDF files even more useful than their best paper equivalents.

2On a related matter, the oldest PDF-XChange Editor Plus version still capable of all the
procedures described in this tutorial is version 9.0.353.0 (see https://www.tracker-software.
com for a full version history).
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Chapter 2

Gaining firm buy-in, if
necessary

If you’re a new paralegal hire at a law firm, then at least initially it may not
be entirely up to you how you assemble exhibit sets. In such a situation, the
following might be worth keeping in mind going forward.

2.1 Habits aren’t court rules
In law firms with entrenched “correction fluid and sticky note” cultures you will
likely hear many justifications for inefficiency, only some of which would prove
legitimate upon further examination.1

2.2 Automation prevents mistakes
The chaos of physical binder assembly in a law firm “war room” invites mistakes,
and at least at the trial level more seems to be lost through the presence of
mistakes than the absence of brilliance.

1Just to pick one example, several legal writing habits persist today which only ever ben-
efitted mechanical typewriters [1, pp. 216-17].
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Part II

Foundational skills
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Chapter 3

PDF-XChange Editor Plus
procedures to rehearse

Do you recall the scenes from the 1984 film The Karate Kid in which the student
learns a few simple “waxing,” “sanding,” and “painting” movements by repeating
each many times in a row? And how he was later pleasantly surprised by how
easily each came to him under pressure? That’s the way to use this chapter.

3.1 Restoring expected behavior

3.1.1 Resetting preferences
If other people have been using PDF-XChange Editor Plus on your computer,
or if you’ve been experimenting with it for a while, then changes may have been
made to its defaults. Such changes may cause its behavior to deviate from what
this tutorial leads you to expect. The following procedure resets its preferences
back to their defaults.

1. File → Manage Settings → Reset Settings

2. (Uncheck “Trusted/Untrusted list,” “Places,” “Custom Stamp Collections,”
“Digital Signature Appearance Templates,” and/or “Signatures and Ini-
tials” if in-use for anything other than testing)1

3. OK

3.1.2 Switching measurement units from points to inches
Court rules generally specify page margins in inches rather than points, so the
following procedure makes inches the default.

1For clarity, throughout this tutorial detailed instructions get (parentheses) but detailed
commentary gets {braces}.
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1. File → Preferences → Measurement

2. Units and Rulers → “inch” → OK

3.1.3 Suppressing unnecessary startup prompts
If you prefer to use Adobe Acrobat Reader DC, Google Chrome, or your operat-
ing system’s built-in PDF viewer to display PDF files which you don’t intend to
edit, then you’ll quickly tire of the PDF-XChange Editor Plus startup prompts
asking you to make it your default PDF application. The following procedure
disables those prompts.

1. File → Preferences → File Associations

2. Notify when PDF-XChange Editor is not the default PDF ap-
plication → [unchecked] → OK

3.2 Habitualizing basic keyboard shortcuts
Committing to “muscle memory” the essential shortcuts for zooming and nav-
igation will radically enhance your comfort with PDF-XChange Editor Plus.
There are exactly four.

3.2.1 Zooming shortcuts
• Ctrl-0 to see the entire page {which works best with View → Single

Page on, the full-screen interface location for which may be seen in Fig-
ure 3.1}

• Ctrl-2 to see the entire page width

3.2.2 Navigating shortcuts
• Ctrl-[Right/Left] for next/previous page

• [Home/End] {which may be Fn-[Left/Right] on some laptop keyboards}
for first/last page

3.3 Creating a combined file with bookmarks
This is a procedure which kills multiple birds with one stone, since it creates
a single PDF file with bookmarks named after each document it contains, and
those bookmarks later allow the automatic generation of a table of contents.
That’s why it’s well-worth your time to get the individual file names exactly
right before executing this procedure.
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Figure 3.1: Single Page button location

1. File → New Document → Combine Files into a Single PDF

2. Options... → Add root bookmark with filename → [checked] →
OK

3. Add Files... → (select files to include) → Open → (reorder files if needed
by clicking and dragging within the “Combined Files” window) → OK

3.4 Reordering a bookmarked file
In a perfect world this procedure wouldn’t be necessary, because the files were
given their correct order in the “Combine Files” dialog prompt of Section 3.3. In
an even more perfect world even that wouldn’t have been necessary, because the
alphabetical order of the file names matched their desired order in the combined
file. But if both those ships/worlds have sailed, then the following procedure
lets you reorder the combined file based on its bookmarks. Note that the final
command will not appear to have done anything, but non-bookmarked pages
will be out of order if you skip it.

1. Ctrl-b {to open Bookmarks pane}

2. (Reorder bookmarks by clicking and dragging)

3. Bookmarks → Sort Pages
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3.5 Standardizing page sizes
E-filing systems will often reject PDF uploads with anything other than 8.5"×11"
pages. This procedure fixes that type of problem.

1. Organize → Resize

2. (Check “Scale page content according new page size,” as can be seen at
the bottom of Figure 3.2, if content would otherwise be too tall/wide for
the new paper size/orientation)

3. OK

3.6 Confirming margin compliance via guides
Local court rules, or failing that state-level rules, generally specify minimum
margins. The following procedure lets you place non-printing guidelines along
each of those margins, so that you can quickly skip through your file and see if
anything exceeds them.

1. Page Measurement2 → Add New Guides...

2. (Define a guide in the dialog box shown in Figure 3.3 by setting “Count
per Page” to 1, choosing either Horizontal or Vertical, specifying “Position
on Page,” and finally clicking OK)

3. (Repeat the above two steps until you have all the guides you need)

3.7 Reordering pages via thumbnails
If instead of moving an entire document within a combined file you only need
to move a few specific pages (e.g. a separator page), then the following is the
most foolproof way to accomplish that.

1. Ctrl-t {to open Thumbnails pane}

2. {If your document’s pages aren’t always clearly distinguishable from its
thumbnails, then first choose the page before or after which you want the
page range in question moved to}

3. (Click on the thumbnail for the first page in the range you wish to move)

4. (Hold down Shift)
2“Page Measurement” is the tool presenting the page size toward the left of the bottom

toolbar; if it’s not visible then make sure View → Page Size/Position and Help → Cus-
tomize Toolbars → Toolbars → Document Toolbars → Document Options are both
on.
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Figure 3.2: Resize Pages prompt
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Figure 3.3: Add Page Guides prompt
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5. (Click on the thumbnail for the last page in the range you wish to move
{note that you can click on other pages as you go to discern the correct
last page})

6. (Release Shift)

7. (Click and drag your range to the correct location via the Thumbnails
pane)

3.8 Deleting pages via thumbnails
This is the most foolproof way to remove specific unwanted pages, such as blank
pages from a duplex scan where only some of the physical pages actually had
material on both sides.

1. Ctrl-t {to open Thumbnails pane}

2. (Click on the thumbnail for the first page in the range you wish to delete)

3. (Hold down Shift)

4. (Click on the thumbnail for the last page in the range you wish to delete
{note that you can click on other pages as you go to discern the correct
last page})

5. (Release Shift)

6. (Right-click and pick Delete3)

3.9 Inserting separator pages, if truly required
Separator pages can be a pain, and assuming comprehensive Bates numbering
they’re actually a far less efficient method for navigating a physical three-ring
binder than tables of contents. As such, you’ll want to be sure court rules ac-
tually require separator pages before making a habit of inserting them. But if
they’re truly required, then once you’ve created your series of otherwise blank
8.5"×11" single-page PDF files with exhibit numbers, you can insert them when-
ever needed with the following procedure.

1. (Navigate to the document page which the separator page should precede)

2. Organize → Insert → Insert Pages...

3. Browse... → (select your separator page PDF file as illustrated in Fig-
ure 3.4) → Open

4. (In the prompt’s “Destination” section, set “Location” to “Before”)

5. OK

3not Delete Pages...
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Figure 3.4: Insert Pages prompt
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3.10 Adding Bates numbering
The following procedure adds consecutive numbers to each page which are easily
distinguishable from any pre-existing page numbers.

1. Organize → Bates Numbering → Add...

2. (Click Font... to set the font/style/size/fill for your Bates numbers, then
click OK)

3. (Specify the desired distance from physical paper edges for your Bates
numbers in the “Margins” section)

4. (In the appropriate left/central/right and header/footer section for your
desired Bates numbers, click the downward-pointing arrow, select Bates
Numbering Settings..., make any necessary changes4, and finally click
OK to exit the “Bates Numbering Format” prompt, after which the dialog
box should look like Figure 3.5)

5. OK

Note that the “Add Bates Numbering” dialog box also gives you an opportunity
to create “SEALED” stamps in the appropriate position, when required by local
rules for sensitive exhibits.

3.11 Adding a child bookmark
In a typical case, bookmarks will have names like “Exhibit 1 - [description of
exhibit 1],” “Exhibit 2 - [description of exhibit 2],” etc. But in the case of
an exhibit that was originally contained in one file but which nevertheless had
distinguishable sub-documents, such as a file containing six months of monthly
bank statements, it can be helpful to manually add child bookmarks for each
of those sub-documents, which among other things will conveniently include
them in the eventual table of contents. That’s what the following procedure
accomplishes.

1. Ctrl-b {to open the Bookmarks pane}

2. (Navigate to the page getting the bookmark)

3. (Left-click New Bookmark... in the Bookmarks pane)

4. (Type the new bookmark’s name and press Enter)

5. (Click and drag your new bookmark in the Bookmarks pane to underneath
the bookmark you want it to be a child of, then move the mouse to the
right5 to make that new bookmark a child bookmark)

4Note that “Number of Digits” must accommodate the last page number of your document,
e.g. it should be “3” if the last page number will be 999 and “4” if it will be 1000.

5or in the alternative type Alt-Right
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Figure 3.5: Add Bates Numbering prompt
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3.12 Creating a TOC via bookmarks
This procedure creates a PDF file’s table of contents based on its bookmarks.

1. (First add any desired Bates or page numbering to your document)

2. Bookmarks → Build Table of Contents → (change “Output page
numbers as” to “Bates Numbers” and check “As last page”) → Build

By checking “As last page” you caused this table of contents to be placed at the
end of your document, rather than at the beginning of your document. Obvi-
ously this is the traditional placement of an index, rather than the traditional
placement of a table of contents. But it’s the right choice here, since (among
other reasons) the Bates numbers already placed on each page will then remain
identical to the PDF file’s page numbers.

Note that with matching bookmarks and table of contents, you now have
a choice as to how to electronically navigate this PDF file in court. Using
the bookmarks instead of the table of contents saves time, and mastering your
preferred PDF viewer’s keyboard shortcut for displaying/hiding its bookmark
pane might just win you over to their use.

3.13 Adding signature images
There’s a lot to be said for authenticated electronic signatures, in the sense of
what services such as DocuSign, HelloSign, or Adobe Sign facilitate. But when
neither opposing nor third parties need to sign the PDF file in question, there
can be real value in being able to quickly “stamp” it with a simple electronic
replica of your physical signature, just as you might stamp a physical page
with a physical stamp of your signature. As such, the following procedure lets
you equip PDF-XChange Editor Plus with simple electronic replicas of physical
signatures.

3.13.1 Defining a signature
This is the procedure you only have to execute once.

1. Protect → Manage {it’s in the “Signatures and Initials” section} →
Add... → Import from File → Browse... → (pick the graphic file of
the scanned signature) → Open6 → OK → (enter the full name of the
person whose signature this is in the “Signature Name” field) → OK →
Close

2. Protect → Hand {just to exit signature placement for now}
6If you don’t see a signature in the Preview window of the “Add Signature from File” prompt

when the “Remove Background” option is checked but do when that option is unchecked, then
Cancel and correct that graphic file’s problem before proceeding.
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See Appendix A if you’d like guidance on preparing a signature scan for import,
such that the resulting file meets the two critical standards of being in PNG
format and having a transparent background.

3.13.2 Placing a defined signature
This is the procedure you execute every time you sign.

1. Protect → (left-click the desired signature in the “Signatures and Initials”
section)

2. (Left-click on the place you want this signature in your document)

3. Apply All

3.14 Converting images to pages
This procedure lets you convert a series of image files to one PDF file, e.g. for
an exhibit comprised of mobile phone screenshots.

1. File → New Document → From Image File(s)

2. Options... → New Page Options → (set correct margins in “Margins”
section) → OK

3. Add Files... → (select desired files) → Open → (reorder files if necessary
by clicking and dragging) → OK

3.15 Redacting a non-OCR scan
It’s common for courts to require the redaction of all but the last several digits
of Social Security numbers, bank account numbers, and child birth dates. This
procedure accomplishes that for a scanned document on which Optical Charac-
ter Recognition either wasn’t performed, or else was performed but didn’t catch
everything.

1. Protect → Mark for Redaction

2. (Left-click and drag to create redaction boxes)

3. Apply All

3.16 Splitting a file by size
Many court e-filing systems impose a 5MB per-upload limit, and Gmail imposes
a 25MB per-email limit. This procedure lets you automatically split one PDF
file into a sequence of smaller PDF files, each under a size limit you specify. It’s
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very helpful to do this only after no further modifications will be made, so that
the split files don’t necessarily need to be retained along with the archival file
they were generated from.

1. File → Save

2. Organize → Split → Split Document... → By size less than →
(enter desired maximum file size) → OK

Figure 3.6 illustrates a reasonable maximum file size for a 5MB per-upload limit.

3.17 Reducing a file’s size
This procedure attempts to reduce the size of a PDF file by attempting to lower
the resolution of any photographs or scans it contains. After executing this
procedure, you should always skip through the newly-reduced file to confirm
nothing which was legible became illegible, and that no important details in
any photographs became unclear.

In the interest of preserving as much fidelity as possible, it’s important never
to reduce a file which was already reduced; instead, reduce its original with more
stringent settings.

1. File → Save as Optimized7 → OK

2. Save

3.18 Performing OCR on a scan
After a paper document is scanned, the pages of the resulting PDF file are
just like photographs of abstract art to computers, and they can’t yet search for
specific text those pages might contain. Optical Character Recognition attempts
to decipher what the text is actually supposed to be on those pages, an attempt
which is almost certain to get a few words wrong along the way. As such,
for legal work it’s important to always perform OCR in such a way that the
appearance of each page doesn’t change, and any purportedly recognized text
is kept only “behind the scenes” to facilitate later searches; that’s what the
“Searchable image” setting in the following procedure ensures.

1. Convert → Deskew Pages → OK {this step is optional but highly
recommended due to its positive potential impact on the subsequent op-
tical character recognition — just be sure to step through each page of
your document once the deskewing is complete to confirm the deskewer
algorithm didn’t get confused and rotate any particular page out of full
legibility within required margins}

7The defaults on the Images tab of the “Optimize PDF” prompt (i.e. Color to 150dpi,
Grayscale to 150dpi, Indexed to 150dpi, and Monochrome to 300dpi) are all reasonable, and
lowering them further could significantly degrade document legibility; consider splitting the
file by size, per Section 3.16, if further file size reduction is needed.
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Figure 3.6: Split Document prompt
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2. Convert → OCR Page(s) → (change Type to “Searchable Image” and
uncheck “Fix content skew and incorrect page rotation” as shown in Fig-
ure 3.7) → OK

3.19 Redacting an OCR scan
Once OCR has been performed any subsequent redaction can potentially go
more quickly, since most of the text which needs to be redacted was probably
correctly recognized. However, some text which should be redacted may have
been misread, and some text which shouldn’t be redacted may have been misread
as text which should. As such, the following procedure tells PDF-XChange
Editor Plus that you want to personally confirm any redactions it believes needs
to be made, and once it’s done you should skip through your document and
perform a manual (i.e. Section 3.15) redaction on anything it missed.

1. Protect → Find and Redact

2. (Enter the “Single word or phrase” you wish to redact)

3. (Change “Page text” in the “Redact Options” section to “Mark found text
for redaction,” as shown in Figure 3.8)

4. OK

5. Apply All

3.20 Redacting original text
When you directly save a word processor document as a PDF file, rather than
printing that same document and then scanning it, all of that word processor
document’s text is perfectly preserved in the resulting PDF file.8 In such cases
you should be able to trust “Find and Redact” to actually find all the instances
of the text you asked it to find. This is reflected in the following procedure,
which differs from that of Section 3.19 only in not requiring you to manually
confirm the proposed redactions.

1. Protect → Find and Redact

2. (Enter the “Single word or phrase” you wish to redact)

3. (Change “Page text” in the “Redact Options” section to “Redact found
text”)

4. OK
8The same may be true for PDF files automatically generated for download, such as bank

statements.
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Figure 3.7: OCR Pages prompt
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Figure 3.8: Find and Redact Text prompt
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3.21 Sanitizing a file
Protect → Sanitize Document lets you remove “behind the scenes” mate-
rial from a PDF file, including the metadata shown in File → Document
Properties → Description. Note that it’s unlikely you would want to remove
bookmarks, or the results of any OCR you performed.
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Chapter 4

Microsoft Windows
procedures to rehearse

4.1 Removing PDF security restrictions
It’s very common for bank statements to be a necessary part of an exhibit set.
But some downloaded bank statements have PDF restrictions enabled by the
issuing bank, preventing you from redacting or combining them. Unless even
printing is restricted, then one way to remove these restrictions is to “print” each
such statement to another PDF file rather than to a physical printer. Here’s
how that can be done under Windows 10:

1. File → Print

2. Printer → Name → Microsoft Print to PDF → Print

3. (Enter new file name)

4. Save

If this is something you find yourself doing on a regular basis, then you can
streamline the procedure by making PDF-XChange Editor Plus your default
PDF viewer (Start → Settings → Apps → Default apps → Choose default
apps by file type → .pdf → PDF-XChange Editor) and making “Microsoft
Print to PDF” your default printer (Start → Settings → Devices → Printers
& scanners → Microsoft Print to PDF → Open queue → Printer →
Set As Default Printer). Once you’ve made those two changes, then in File
Explorer you’ll be able to do either of the following:

• Hover the pointer over a PDF file and immediately know (by the presence
of an “Encrypted” field in the resulting pop-up) whether that PDF file is
restricted

• Right-click a PDF file and select “Print” from the resulting context menu
to immediately print it to PDF
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Figure 4.1: Clipboard history pinning

4.2 Using Windows clipboard history
Legal work often involves standardized text, such as notifications regarding priv-
ileged communications, which needs to be provided in multiple contexts. A few
years ago, Microsoft added a “clipboard history” feature to Windows 10 (sub-
sequently carried forward into Windows 11) that lets you preserve such stan-
dardized text for subsequent pasting anywhere. To use it simply type Win-v
instead of Ctrl-v, and you’ll then have the option to paste not only any of your
recently-copied material, but also any material you pinned in “clipboard history”
via the command illustrated in Figure 4.1; if Win-v doesn’t do anything, then
confirm “Clipboard history” is turned on in Start → Settings → System →
Clipboard → Clipboard history.

Although this admittedly isn’t a skill specific to PDF-XChange Editor Plus,
it’s nevertheless relevant to electronic communications regarding documents cre-
ated with PDF-XChange Editor Plus, and it’s arguably one of the best favors
Microsoft has done for legal professionals in recent memory.

4.3 Checksumming files, optionally
Many court e-filing systems won’t accept PDF files with security restrictions
enabled, as those e-filing systems are configured to modify all PDF files upon
upload with things such as receipt timestamps. An alternate way to be able to
later confirm exactly what original you uploaded may be to add a checksum for
that original file to its file name before uploading. This method works because
changing the name of a file does not change its checksum.

Here’s a way to gain the ability to easily compute file checksums in Microsoft
Windows:

1. Install the free and open source application “7-Zip” (available at https:
//www.7-zip.org).

2. In Tools → Options... → 7-Zip, make sure 7-Zip is integrated into the
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shell context menus, and that “CRC SHA” is selected to be one of its
context menu items, as shown in Figure 4.2.

Having done that, you can then compute a file checksum appropriate in length
for inclusion as part of that file’s filename by:

1. Selecting the file in File Explorer

2. Right-clicking it, which should present the context menu shown in Fig-
ure 4.3

3. From that context menu choosing CRC SHA → CRC-32, which should
present a result similar to that shown in Figure 4.4

4.4 Conforming with PDF/A, optionally
Forcing a PDF file to conform with a PDF/A standard means that file will print
properly even centuries from now, since it’s guaranteed to contain within it all
the resources (especially fonts) necessary for it to print as originally intended.
Forcing such conformance may be a good habit when a document needs to be
retained indefinitely without paper backup, and PDF/A conformance is also
required by some government agencies. Here’s how PDF-XChange Editor Plus
lets you impose PDF/A conformance:

1. File → Save As → Browse

2. (Change “Save as type” to “PDF/A Document”)

3. Save

Note that the default of level “2b” PDF/A conformance, as shown in Figure 4.5,
is not something you would likely ever need or want to change.
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Figure 4.2: CRC-32 activation in 7-Zip
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Figure 4.3: CRC-32 computation in File Explorer
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Figure 4.4: CRC-32 result in filename
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Figure 4.5: Convert to PDF/A prompt in PDF-XChange Editor Plus
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Part III

Creating the exhibit set
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Chapter 5

Making the PDF file

Please note that the following basic procedure doesn’t use every “fundamental
skill” presented above; just to pick one example, it doesn’t involve signature
placement per the process of Section 3.13.2, since that process doesn’t suit
every workflow.

1. If this hasn’t already been done, then for the sake of convenience change
PDF-XChange Editor Plus’s default measurement unit from points to
inches (Section 3.1.2).

2. Gather up all the individual PDF files this exhibit set will contain.

3. Rename all of those files with the names by which each should appear
in this exhibit set’s eventual table of contents (i.e. prefixed with exhibit
designations such as “Exhibit [X] -” for typical cases).

4. Combine all of those files, in their correct order, into one bookmarked PDF
file (Section 3.3). [Note: If this process fails due to some of those PDF
files being cryptographically restricted from assembly, as is sometimes the
case for downloaded bank statements, then unrestrict each of those files
per Section 4.1 and try again.]

5. Create a new “Level 1” bookmark for each sequence of files which should
actually be part of the same exhibit (e.g. a series of monthly bank state-
ments), then demote to “Level 2” the bookmarks for each file in that se-
quence, so that those individual files will go on to appear as sub-headings
in the table of contents.1

6. Force all pages in this combined file to letter size (Section 3.5), then if nec-
essary confirm each of its pages fits within required margins (Section 3.6).

7. Perform OCR on this combined file without changing its appearance in
any way (Section 3.18).

1See Section 3.11, and feel free to try the Alt-[Right/Left] keyboard shortcut for demo-
tion/promotion of existing bookmarks in the Bookmarks pane.
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8. Perform any necessary redaction (using the OCR scan redaction procedure
from Section 3.19 followed by the non-OCR scan redaction procedure from
Section 3.15 for any text incorrectly recognized), followed by any other
necessary edits other than page/Bates numbering.

9. Add Bates numbering (Section 3.10).

10. Create a Table of Contents (Section 3.12), after which no further modifi-
cations should be made to this file, and it should be saved.

11. If the resulting saved file exceeds the maximum file size allowed by any
uploading or e-mailing procedure to which it will later be subject, then
create either a second “split” version of this file where each new file is
under that limit (Section 3.16), or else a second “reduced” version of this
file where the file as a whole is now under that limit (Section 3.17).
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Chapter 6

Printing the PDF file

6.1 Adding tabbed dividers?
There’s no question that adding tabbed dividers can make skipping to a section
head in a three-ring binder just a little faster. But keep in mind the significant
downside: the necessity of manual intervention throughout each printout, which
re-introduces the possibility of a paper mishandle. And also keep in mind the
limited scope of the upside, since with comprehensive page numbering and an
accompanying table of contents the time saved will be no more than a few
seconds per skip. All that said, if you still prefer to add tabbed dividers, then
especially if ordering them in bulk you may wish to first price-compare the
equivalent Avery and Office Depot products, per Table 6.1.

6.2 Small office hardware selection

6.2.1 Printer considerations
6.2.1.1 Scanning to standard-size PDF files

When scanning to PDF, some multifunction printers set the resulting PDF
file’s page size to be the area in which they could potentially print to the
user-requested page size, instead of the actual user-requested page size. So,
if you request a PDF file with 8.5"×11" pages, you may instead get one with
8.26"×10.78" pages. This may seem minor, and indeed it’s easily corrected
via the procedure in Section 3.5, but non-standard page sizes can cause failed

Table 6.1: Tabbed divider product numbers for exhibit sets
Brand Tabs 1-25 Tabs 26-50
Avery #11370 #11372
Office Depot #408753 #408843
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Figure 6.1: HP M428fdw web scanning

uploads to some court e-filing systems, meaning this is just one more thing to
potentially go wrong under a deadline.

For some multifunction printers with this problem, upgrading them to their
latest firmware revision fixes it. Others are just stuck with it. So, try to avoid
multifunction printer models exhibiting this problem, perhaps by making a one-
page letter-sized PDF scan in the store via a flash drive, and then checking the
dimensions of that PDF file via your laptop.

6.2.1.2 Value of Wi-Fi scanning

It can be tremendously helpful for anyone in an office to be able to scan doc-
uments without having access to any cloud accounts, without locating a flash
drive, and without installing scanner drivers. Being able to offer scanning via a
web-based interface provided by the printer itself is an excellent way to accom-
plish this. See Figure 6.1 for this type of interface on the reasonably-priced HP
M428fdw.
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6.2.2 Three-hole puncher recommendation
If you can punch twice as many pages at once then you’ve cut punching time by
half, and you’ve also cut the risk of an associated paper handling mistake by half.
As such, a quality three-hole punch is almost certainly a wise investment for
anyone who fills three-ring binders on a regular basis. Consider the Carl XHC-
150N, which punches up to 150 pages at a time and is often heavily discounted
on Amazon; when its performance declines simply rotate its punch disks to
unused portions, and when there are no more unused portions simply replace
the disks.

39



Appendix A

Refining signature scans

This procedure supplements Section 3.13.1 by illustrating how to refine a scanned
physical signature using the free, open-source, and cross-platform “GNU Image
Manipulation Program.”1 Its goal is for the resulting image to be as indistin-
guishable as possible from a physical signature once any PDF file it’s placed in
is printed.

Please note that the same image file this procedure yields will also be ideal
for insertion into Microsoft Word documents.

1. (Scan the physical signature from an otherwise blank piece of clean white
paper2 to a 600dpi single-page black-and-white TIFF file)

2. File → Open... → (select your scan) → Open

3. Layer → Transparency → Add Alpha Channel

4. Layer → Transparency → Color to Alpha... → (confirm “Color” is
white) → OK

5. (Scroll and repeat View → Zoom → Zoom In as needed to make the
signature easier to select)

6. Tools → Transform Tools → Crop → (click and drag to select the
signature) → press Enter

7. Tools → Paint Tools → Eraser → (in the eraser’s “Tool Options” dialog
reduce “Size” but activate “Hard edge”) → (click and drag wherever needed
to eliminate stray marks3)

1See https://www.gimp.org, noting that this procedure was tested with version 2.10.28 on
Windows and version 2.10.30 on macOS.

2To help its writer keep the signature straight, you can optionally use the calligraphy trick
of paper-clipping behind the sheet of paper which will receive the signature a second sheet of
paper containing one bold and black straight line.

3This task may be significantly easier if you further zoom in and scroll horizontally.
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8. File → Export As... → (provide a new filename ending in “.png”) →
Export → (change the export options so that only “Save resolution” and
“Save color values from transparent pixels” remain checked) → Export
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